Home         Forums  

Go Back   Marrowforums > Marrowforums.org > Site Comments
Register FAQ Search Today's Posts Mark Forums Read

Site Comments Questions and comments about Marrowforums

Reply
 
Thread Tools Search this Thread
  #1  
Old Tue Apr 22, 2014, 10:31 PM
Glenda H Glenda H is offline
Member
 
Join Date: Feb 2013
Location: Rockhampton Queensland Australia
Posts: 48
Trouble posting

I do a post and then when I come to submit reply comes up with message saying you are not logged in. I've also been writing the post and must do something and it all disappears which is very frustrating. I think this is mainly on my IPad. Any help appreciated.
Reply With Quote
  #2  
Old Tue Apr 22, 2014, 10:47 PM
Neil Cuadra Neil Cuadra is offline
Owner
 
Join Date: Jul 2006
Location: Los Angeles, California
Posts: 2,349
Glenda,

The usual cause of this problem is that the forum system thinks you've left the site when it hasn't heard from you for over 20 minutes, so it automatically logs you out. (Even though you might be typing a post, the forum system doesn't hear from you until you click Preview Post or Submit Reply.)

The solution is to check the Remember Me? checkbox when you are logging into the forums. This tells the forum system that you shouldn't be auto-logged out. You can still log out by clicking the Log Out button.

The purpose of the auto-logout feature is to prevent someone else from using your Marrowforums account if you leave it logged it on a public computer. If it's your own personal computer then you don't want this feature, so check Remember Me? once and it should work the way you want from now on. If you are already logged in right now, click Log Out and then check Remember Me? as you log back in.

There are more details about this issue in a previous Site Comments thread.
Reply With Quote
  #3  
Old Wed Apr 23, 2014, 01:29 AM
Hopeful Hopeful is offline
Member
 
Join Date: Jan 2009
Location: California, USA
Posts: 655
Quote:
Originally Posted by Glenda H View Post
I do a post and then when I come to submit reply comes up with message saying you are not logged in. I've also been writing the post and must do something and it all disappears which is very frustrating. I think this is mainly on my IPad. Any help appreciated.
Hi Glenda,

If you log back in, everything that you typed will still be there. Just don't use the back arrows on your browser!
__________________
50 yo female, dx 9/08, AA/hypo-MDS, subclinical PNH, ATG/CsA 12/08, partial response. Tried slow cyclosporine taper over 4+ years. Platelets fell, so back on cyclosporine. Trisomy 6 clone in 5% of cells.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Eating after day 100 Hopez2 Transplants 7 Sun Jan 23, 2011 01:36 PM


All times are GMT -4. The time now is 07:28 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Forum sites may contain non-authoritative and unverified information.
Medical decisions should be made in consultation with qualified medical professionals.
Site contents exclusive of member posts Copyright 2006-2016 Marrowforums.org