Home         Forums  

Go Back   Marrowforums > Marrowforums.org > Site Comments
Register FAQ Search Today's Posts Mark Forums Read

Site Comments Questions and comments about Marrowforums

Thread Tools Search this Thread
Old Wed May 25, 2016, 09:46 AM
Greg H Greg H is offline
Join Date: Sep 2010
Location: North Carolina
Posts: 660
iframes and forum posts

Hi Neil and all!

I was trying to embed a Youtube video in a post and couldn't find a way to to that using either the URL or the iframe command.

That could be because neither is supported by the marrowforums software or because I am not as smart as I used to be.

Anyone want to educate me?


Greg, 59, dx MDS RCMD Int-1 03/10, 8+ & Dup1(q21q31). NIH Campath 11/2010. Non-responder. Tiny telomeres. TERT mutation. Danazol at NIH 12/11. TX independent 7/12. Pancreatitis 4/15. 15% blasts 4/16. DX RAEB-2. Beginning Vidaza to prep for MUD STC. Check out my blog at www.greghankins.com
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 12:41 PM.

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Forum sites may contain non-authoritative and unverified information.
Medical decisions should be made in consultation with qualified medical professionals.
Site contents exclusive of member posts Copyright 2006-2018 Marrowforums.org